
Introduction 
Adobe Acrobat Professional is used to create PDF documents. If properly authored, PDF 
documents can be as easy to navigate as a web page. This site provides guidance for anyone in 
the production of accessible PDFs and in particular, it provides guidance for keyboard only users 
and for users of the JAWS screen reader. The Acrobat Pro UI is a visually rich application but it 
is possible to use it effectively even if you can’t see it. 

Concepts 
Acrobat Pro does not work like a word processing program. Ordinarily, documents are created in 
a program other than Acrobat and then the PDF is generated from the source document. Text 
editing and structural markup is done in the source document. This gives the best chance at 
producing an accessible PDF. Even when a source document is perfectly structured, some touch 
up and remediation is usually required in Acrobat Pro. 

 

Part 2: Creating the Word source document 

Creating a PDF from a Word 2010 document 
Creating the source document 
The most important aspect of creating an accessible PDF is the creation of the source document, in this 
case, Word 2010. We will create a Word 2010 document containing elements typically found in PDF 
documents. 

• Headings 
• Paragraphs 
• An unordered list 
• An ordered lisgt 
• A nested list 
• A table 
• An image 

Headings 
Headings must be created using Word styles. The Styles pane can be deployed with the keystroke, 
CTRL+Shift+s. When deployed, the focus moves to the Styles pane. You can type the first few letters of 
the style you wish to set, then press DownArrow. If you type head and press DownArrow you’ll probably 
land on Heading 1. Further presses of the DownArrow will reveal other heading levels. 
Headings should be nested, meaning that level 2 headings should be beneath level 1 headings. Level 3 
headings should be beneath level 2 headings etc. 
You can set level 1 through 3 headings with the keystrokes, Alt+CTRL+1 through 3. In order to set levels 
4 through 6, it is necessary to use the styles pane. 
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Paragraphs 
Paragraphs should use “Normal” text. Begin a new paragraph by pressing the Enter key once. Do not use 
multiple presses of the Enter key between paragraphs or any other elements in the document. This 
creates empty paragraph, <P>, tags when published to PDF. 

List 
These are simply bulleted lists. You can begin a list by selecting the list bullet style in the Styles pane. It’s 
much easier to begin a bulleted list by pressing CTRL+Shift+l. Don’t press Tab or space or anything else. 
Just begin typing the first item. When you’re done, press Enter and a new bullet will be created for you. 
All you have to do is type the second item and  hit Enter. Continue in this manner until all of the items in 
the list have been added. 

Turning off the list is tricky because of a JAWS bug. Press Enter three times. Pressing UpArrow after 
pressing Enter three times will place you right on the last list item. Press DownArrow and you’ll be on 
the blank line where you can continue with your document composition. Another JAWS bug causes 
JAWS to report that the style is still a bulleted list but it’s not. You’ve been returned to the normal style. 

 

Tables 
You can insert tables into your source document from the Insert ribbon. It’s easier to use the legacy 
Word keystrokes though. Press Alt+A>I>T. This lands you in a dialog where you can specify how many 
rows and columns you want your table to have. Use only uniform tables. 

Pictures or graphics 
If your document has images, photographs, or graphics, you’ll need to provide alternative text for these 
items. Use the tools on the Insert ribbon to place images in your document. Alt+n will move focus to the 
Insert ribbon. Press Tab to move to the lower ribbon. The Insert picture item is the fifth item on the 
Insert ribbon. Press Spacebar to press the button. You’ll land in a dialog in which you can navigate to the 
picture you want to insert. When you press Enter, the image will land in your document. 

To provide alt text for images, press CTRL+Shift+o to bring up a list of objects in the document. Arrow to 
the one you want to provide alt text for and hit Enter. The object is selected. Press the ApplicationsKey 
or Shift+F10 to bring up the context menu. UpArrow to the Format Picture item and hit Enter. Focus will 
be on the Close button. Tab once to get to a list of properties. Then press A twice and you’ll land on Alt 
text. Press Tab twice to move focus to the Description field and type the Alt text. When done, press Tab 
to move to the Close button and Spacebar to press the button. 

Publishing the word 2010 document to PDF 
Open the included Word document, “Department of Veterans Affairs.” Press the Alt key to move focus 
to the upper ribbon. Press RightArrow until you locate the Acrobat tab. Press Tab and you’ll land on the 
Creat PDF button. Press the Spacebar. You will be asked to give the PDF a name and the name offered 
will be the same as the Word document but with a PDF extention. Press Enter to accept the file name. 
The document will be opened in Acrobat Pro. 



 

Part 3: Working in Acrobat Pro 

Working in Acrobat Pro 
When the document opens in Acrobat Pro, it’s likely that the document pane will be the only thing 
showing and focus will be in the document. Acrobat uses panes to display the various tools. You can 
move from pane to pane with F6. 

The Tools pane is displayed on the right hand side of the screen. To deploy the Tools pane, navigate to 
View > Tools and choose any item in the Tools submenu. The Navigation pane is displayed on the left 
hand side of the screen. You can select the specific Navigation pane to be displayed by Navigating to 
View > Show/Hide > Navigation panes and press Enter when focused on the Navigation pane you wish to 
deploy. 

• Note: You can close the Navigation pane with F4. 
Ensure focus is in the document pane by pressing F6 until JAWS says Document. If you read 

the document with JAWS or look at the tags tree, you’ll notice that Acrobat has moved 
the picture, which it calls a Figure, from where it belongs and placed it at the top of the 
document. Visually, however, the picture is where it’s supposed to be. Editing and 
moving tags around does not effect the way the document looks. Tags are for 
accessibility only. 

JAWS should announce list entry and list exit but in versions of JAWS earlier than V 16, list 
entry is omitted. 

When working in Acrobat, most of your work will be done in the tags tree. 

To show the Tags Tree in the Navigation Pane navigate to View > Show/Hide > Navigation Panes > Tags. 
When the Tags Tree displays your focus will be on the top item in the tree, Tags, and it will be closed. 
The tags tree works like any other tree view. RightArrow opens the item, LeftArrow closes the item. Up 
and Down arrows move up and down the tree. When you change levels in the tree, JAWS will advise you 
of this and speak the new level. 

Go ahead and open the tags. Pressing DownArrow lands on a closed <Sect> tag. Open it and move all the 
way to the bottom of the tree by repeatedly pressing DownArrow. If you’re familiar with the document 
you’ll recognize the various tags. Some of the tags are abbreviated but it’s easy to guess what they are. 
They’re all closed but you can at least get an idea of the tag structure. 

Tidying up the tags tree 
Sometimes empty tags are found when publishing from Word to PDF. If you examine the tags tree you’ll 
find that the first <P> tag is empty. It’s okay to delete empty tags but first you need to artifact the 
content of the empty tag. Open the first <P> tag and arrow down to its contents. JAWS will say “blank.” 
Press the Applications key or Shift+F6 to simulate a right click. Arrow up to “Change tag to artifact” and 
press Enter. 
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Press F6 and focus will move back to the tags tree and land on the, now empty, <P> tag. Only when a tag 
is empty can it be safely deleted. Right Click, arrow down to Delete tag and hit Enter.  

There’s no “Undo” in Acrobat. Therefore you should save often. If you’re confident that you’ve correctly 
artifacted the empty tag content and then deleted the empty tag, go ahead and press CTRL+s to save 
the document. 

Moving tags 
Next, let’s get the pictures back to their proper places. When you save a document, the tags tree closes. 
Focus will be at the top of the tree, Tags will be open but <Sect> will not. Go ahead and open it up. Press 
DownArrow to focus on the first <Figure> tag. If you like, you can open the tag, move down to the 
contents and see what’s there. Pretty meaningless, right? Right click, up arrow to Properties and hit 
Enter. Tab to the Alt text field and that will let you know what the picture is. Move back up to the 
<Figure> tag, right click, arrow down to Cut and hit Enter. 

There are two ways to paste a tag. There’s Paste and there’s Paste child. Paste places the tag you’re 
pasting below the tag you’re focused on when the paste is performed. The tag gets pasted at the same 
level as the one you’re focused on. That’s what we want to do with the tag we just cut. We want to 
place this <Figure> just after the <H1>, Department of Veterans Affairs. With focus on the <H1> tag, 
right click, arrow down to Paste and hit Enter. 

Follow the same procedure with the other <Figure> tag. You’ll want to be focused on the <H2> tag, 
“Seals of the Military Branches,” when you paste the second <Figure> tag. If you go look at the 
document pane now, press F6 twice to get there, you’ll see that it doesn’t look like the figures got 
moved. Save the document and close it with CTRL+F4. Then open it up again. The best way to do that is 
to pull down the File menu and arrow up to the number 1 file. It should be the document you were last 
working on. Hit Enter and the document will open. As the document begins to read, you’ll notice that 
the graphics are no longer at the top.  

Tagging lists 
Press F6 to move back to the tags tree. Open the tags and open the <Sect> tag. Continue down the tree 
until you find the first <L>, or list. To achieve the highest level of accessibility lists need to contain four 
elements, 

• An <L> tag 
• One or more <LI>, list item tags nested beneath the <L> tag 
• An <LBL>, lable, tag 
• An <LBody>, list body, tag 
The <LBL> and <LBody> tags should be siblings of each other and nested beneath the 

<LI> tag. 
Open the <L> tag. Open the <LI> tag that’s beneath it. The <LI> tag contains only the 

<LBody> tag so we’ll have to add the <LBL> tag. Open the <LBody> tag to make sure 
which list item you’re looking at. It should be the first <LI>, Veterans Health 
Administration. Note that the bullet is in the <LBody> tag along with the text of the 
item. With focus on that list item, activate the Context menu and hit Enter when focused 



on the New tag item. A list will appear. Note: don’t use first letter navigation, it doesn’t 
work. Arrow down to Label and hit Enter. An <LBL> tag is added to the tags tree but it’s 
in the wrong place. It needs to be nested just beneath the <LI> tag. Arrow down to the 
<LBL> tag, activate the context menu and hit Enter on Cut. Arrow up to the <LI> tag, 
activate the Context menu and choose Paste child. Now you have an empty <LBL> tag 
so you need to move the bullet before “Veterans Health Administration” into that <LBL> 
tag. With focus on the <LBL> tag, press F6 twice to move to the document pane. Locate 
the line containing “• Veterans Health Administration.” Focus should be on the bullet. 
Press Shift+RightArrow twice. The first time you do this there might be an 
uncomfortably long pause. You want to select both the bullet and the space after it. 

Once you’ve done this, Press F6 to move back to the Tags tree. Focus should still be on the 
<LBL> tag. Activate the context menu, arrow down to “Create tag from selection and hit 
Enter. It took the bullet out of the <LBody> tag and nested it beneath the <LBL> tag. 

You have now created a perfect list item. It should look and sound like this when red with 
JAWS: 

3, <LI> open 
4, <LBL> open 
5, • 
4, <LBody> open 
5, Veterans Health Administration 
Follow the same procedure for the rest of the list. Note, when you begin creating tags from 

selection, the Tools pane may open up on the right side of the screen. If it is open, the 
first press of the F6, after you’ve selected the bullet and the space, will be, Content 
editing. Just press F6 again to get back to the Tags tree. 

 

Tagging a table 
The only thing left to do is the table. First, get an idea of the table structure by moving to the document 
pane and then moving to the table. You’ll see that it’s a table containing two columns and six rows. 
Further examination of the table reveals that the cells in the top row need to serve as the column 
headers. 

Moving back to the Tags tree, you can see that there are six <TR>, or table row tags beneath the <Table> 
tag. Position yourself on the first <TR> and open it up. Nested beneath it is a <TD>, or table data tag. 
Opening that up reveals a <P> tag which contains the table data.  

You need to change the two <TD>, table data, tags to <TH>, table header tags. UpArrow until you’re 
focused on the <TD> just below the first <TR> tag. Activate the context menu and UpArrow to 
Properties. Press Enter. You’ll land in the menu of tags. Press DownArrow until you locate Table header 
cell. Press Shift+Tab to move to Close and press the Spacebar. Follow this procedure for the other table 
data cell in the first <TR>, or table row. 

Setting the Properties for the document 
Activate the File menu and up arrow to Properties. There’s no telling where you’ll land in the Properties 
dialog. Locate the Description tab and move into it. The first item is Title. Type in the title of the 



document. Tab to the Author field and enter an appropriate name. It can be your name or the name of 
your office, depending on the nature of the document. Press CTRL+Tab until you locate the Initial view 
tab. Within that tab, locate the Show dropdown box. Press DownArrow to select Title instead of file 
name. Press CTRL+Tab until you locate the Advanced tab. In that tab, ensure that the language has been 
set to English. 

Using the Accessibility Checker 
You’re done with the Tags tree now and you can close it with F4 if you like. Press F6 to see if the content 
editing pane is showing. If it is, you’ll probably land on the Content editing item. If it’s not showing, pull 
down the view menu, arrow down to Tools and expand it. Arrow down to Accessibility and hit Enter. The 
Tools pane will appear. Use F6 to move to it. Once there, press DownArrow until you locate the 
Accessibility item. If it’s not open, expand it. Now move down to the item called Full check and hit Enter. 
A dialog opens with a boatload of choices. Just press Shift+Tab until you reach the item, Start checking. 
This opens another pane. You’ll need to navigate to it by pressing F6. 

You’ll land in another tree. Move down the tree, expanding items as you go. Apart from the items that 
require manual testing everything should pass. 

Resources 
This is a Word 2010 document created with styles for optimal conversion to PDF: Department of 
Veterans Affairs 

This document is the original Word document published to PDF using the Acrobat tab on the ribbon of 
MS Word: Original PDF, Department of Veterans Affairs 

This is the remediated version of the original PDF: Properly tagged Department of Veterans Affairs PDF 

PDF of this content for reference: Using Acrobat Pro with JAWS 

http://suewmartin.com/wp-content/uploads/2015/03/Department-of-Veterans-Affairs.docx
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http://suewmartin.com/wp-content/uploads/2015/03/Department-of-Veterans-Affairs.pdf
http://suewmartin.com/wp-content/uploads/2015/03/Department-of-Veterans-Affairs_V2.pdf
http://suewmartin.com/wp-content/uploads/2015/03/Using-Acrobat-Prowith-JAWS.pdf
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